lunedì 17 novembre 2008

da 1 a 30000000000000² quanto mi girano le palle secondo voi???

Ieri sera mi si è rotto il computer. Per voi che ne capite qualcosa (parlo di te Imp, e di te, Val): l'ho acceso, ho messo la password e ho cliccato "invio" come al solito. Ci è stato più del normale a caricare, e quando ha finito c'era solo lo sfondo, senza nemmeno un'icona, né la barra windows. Ho provato a pigiare tutti i pulsanti, ma non funge nulla. Vi prego aiutatemi! C'è TUTTO in quel computer!!! Quello che ho scritto, le mie foto, le mie ricette, i miei film preferiti, le mie canzoni... TUTTO!!!
AIUTO!!!!!

7 commenti:

Valberici ha detto...

Fallo partire in modalità provvisoria (ovvero premendo F8 all'avvio) e tenta un ripristino di sistema.
Ad occhio e croce direi che non è ancora avvenuta una perdita irreparabile di dati. :)

viola89 ha detto...

val: ommioddio se perdo tutto quello che c'è dentro m'ammazzo...
quindi devo tenere premuto F8 quando lo accendo??? ok... ma guarda che se avessi potuto ripristinare il sistema lo avrei fatto, ma non c'è nulla sullo schermo, nemmeno una finestrella che si apre per sbaglio, e nessun tasto sembra sensibilizzarlo... mo piango :(

Valberici ha detto...

F( e poi scegli la modalità provvisoria ed il ripristino.
Se rieci a vedere lo sfondo vuol dire che l'hard disk non è distrutto quindi non temere per i dati, si possono recuperare abbastanza facilmente se non riesci a ripristinare ;)

Thirrin ha detto...

io te l'ho detto: lo devi portare dal tecnico. Il mio caricava e, arrivato a quando appare la scritta windows con la barra verde che carica, si riavviava e così all'infinito. Anche io avevo TUTTO lì dentro e stavo tentando il suicidio... =_=

il tecnico genius ha recuperato tutto dall'hard disk ;)

teeeeeeeeeeeeecniiiiiiiicooooooo...portalo da un tecniiiiiicoooooooooo!!!

:)

viola89 ha detto...

val io ho provato, am non funge... chiamero' il tecnico Dell... qualcuno di voi ne conosce uno qui a Parigi??? :(

imp.bianco ha detto...

Quello che ti ha detto è la procedura giusta... altrimenti rivolgiti ad un tecnico...

X-Bye

viola89 ha detto...

la cosa strana è che non mi fa partire nemmeno il setup all'avvio premendo F1... oddio :(

 

Copyright © 2010

Violite Acuta
| Blogger Templates by Splashy Templates | Free PSD Design by Amuki